Back to overview
Degraded
Platform issues
May 19 at 09:58pm CEST
Affected services
Superdense App
Resolved
May 19 at 10:49pm CEST
The issue seems to be resolved, but we keep monitoring the situation while awaiting a response from Firebase.
Affected services
Created
May 19 at 09:58pm CEST
Currently there seems to be a configuration issue at Firebase, the platform that Superdense runs on. Most of the app seems to work fine, but we're getting reports or errors when you try to update your Settings. We're investigating the issue and keep you posted. Sorry for the inconvenience!
Affected services