Back to overview
Degraded
SSL certificate issues
Feb 04, 2022 at 07:05am UTC
Affected services
Superdense App
Resolved
Feb 04, 2022 at 08:32am UTC
The SSL certificate issue has been resolved.
Affected services
Created
Feb 04, 2022 at 07:05am UTC
We're getting reports of an expired SSL certificate on the web app. The issue is being investigated, stay tuned for updates.
Affected services