Back to overview
Degraded
Slow or non-loading icons
Dec 20 at 03:34pm CET
Affected services
Superdense App
Resolved
Dec 20 at 04:46pm CET
The issue has been resolved, delivering icons via our CDN is working again. Sorry for the trouble.
Affected services
Created
Dec 20 at 03:34pm CET
Due to a problem with our content delivery network (CDN), icons take more time to load or may not load at all. The issue is under investigation and we'll do our best to have it resolved as soon as possible. Our apologies for the inconvenience.
Affected services