Issues with authentication and using the app
Resolved
Jun 12 at 11:30pm CEST
All systems have been restored, and the app is working normally again. Thank you for your patience and understanding during the downtime.
Affected services
Updated
Jun 12 at 10:02pm CEST
The app appears to be working properly in certain areas, such as Western Europe. Although the Firebase status page hasn’t confirmed the issue is fixed yet, you can go ahead and try it. We will close the incident once Firebase confirms the problem is resolved and our tests verify that Superdense is functioning correctly. Thanks!
Affected services
Updated
Jun 12 at 08:59pm CEST
The reason for the app outage has been found. Our app operates on Google’s Firebase platform, which is currently facing problems, as indicated on their status page: https://status.firebase.google.com/. We anticipate the app will restore itself once Firebase is back online. In the meantime, we’ll keep an eye on the situation and performance until it’s fixed. We appreciate your patience during this downtime and hope to update you with good news shortly.
Affected services
Updated
Jun 12 at 08:52pm CEST
As we work to identify the cause of the problem, public pages continue to function normally. If you activated it without setting a password, it remains accessible.
Affected services
Created
Jun 12 at 08:42pm CEST
Currently, the app is facing some problems. Our team is looking into it, and we’ll share updates here as soon as they’re available.
Affected services