Back to overview
Degraded

Our web application is experiencing issues

Aug 29 at 02:19pm CEST
Affected services
Superdense App

Resolved
Aug 29 at 03:00pm CEST

We have identified the root cause and rolled out a fix. The application is functioning normally.

Created
Aug 29 at 02:19pm CEST

The main application is currently experiencing usability issues, especially when adding or updating bookmarks. We have identified the issue with an upstream provider and working on getting a fix out.